up Inquisit Language Reference

minimumversion attribute

The minimumversion attribute specifies the minimum version of Inquisit required to run this script.

Member of



/ minimumversion = "version"


version A string in quotes indicating the minimum required version number.


This attribute is used to indicate that a script uses features introduced in a specific release of Inquisit. If someone attempts to run the script using a previous version, they will receive an error message noting the required version.


The following indicates that the script must be run on version or later:

/ minimumversion = ""

Send comments on this topic:
Copyright Millisecond Software, LLC. All rights reserved.