Millisecond Forums

inquisit plugin

By Andrea Deme - 5/14/2015


I hope I don't duplicate any questions,
I didn't find an answer in previous discussion on my question.

So I have a problem with the Inquisit plugin; I tried to reach my uploaded experiment in Chrome,
and it does not work (despite the fact that the plugin is downloaded and installed).
The problem is that it worked okay with Chrome a year ago, as far as I remember,
and it still it works well with Firefox...
I thought it might be some issues with the way Chrome handles plugins,
but the thing is that I don't even find the Inquisit plugin in the plugins list...
So I was wondering whether I miss something, and the plugin is not working with Chrome at all,
or there is maybe a typical issue occurring using the plugin in Chrome.
Could you help me with that?

Thanks a lot in advance!
By Dave - 5/14/2015

Chrome removed NPAPI plugin support entirely not too long ago. This affects the Inquisit plugin as well as other launch methods (Java is also a NPAPI plugin, and hence JavaWebStart won't work either).

The solution is to either use a different browser (Firefox, Internet Explorer) or upgrade to Inquisit 4 Web which features a new launch method (the Web Player) that does not rely on Chrome's (lack of) plugin support.
By Andrea Deme - 5/14/2015

wow, many thanks for the quick and great reply!

(I think I must force my participants to use other browsers then,
no chance that we can uprgade nowadays...:( )