Millisecond Forums

Inquisit 6 immediately crashes upon opening

https://www.millisecond.com/forums/Topic29401.aspx

By AbigailNovick - 7/15/2020

Hello,

I have been able to install and work with Inquisit 5.

However, when I try to open Inquisit 6, I immediately get the error: Inquisit 6 quit unexpectedly.

I have a MacBook Pro (2017) running macOS High Sierra (version 10.13.1), with plenty of hard drive space and a 2.5 GHz processor.

Do I need to update my OS? Or do you think there might be another problem?

Thanks for the advice,
Abby
By Dave - 7/15/2020

AbigailNovick - 7/15/2020
Hello,

I have been able to install and work with Inquisit 5.

However, when I try to open Inquisit 6, I immediately get the error: Inquisit 6 quit unexpectedly.

I have a MacBook Pro (2017) running macOS High Sierra (version 10.13.1), with plenty of hard drive space and a 2.5 GHz processor.

Do I need to update my OS? Or do you think there might be another problem?

Thanks for the advice,
Abby

The minimum system requirement for Inquisit 6 at present is OSX 10.13.6 ( https://www.millisecond.com/products/inquisit6/requirements.aspx ). You're running a lower version, so that's likely the reason for the crash -- accordingly updating to 10.13.6 or later would be the first thing to try.
By AbigailNovick - 7/16/2020

Dave - 7/15/2020
AbigailNovick - 7/15/2020
Hello,

I have been able to install and work with Inquisit 5.

However, when I try to open Inquisit 6, I immediately get the error: Inquisit 6 quit unexpectedly.

I have a MacBook Pro (2017) running macOS High Sierra (version 10.13.1), with plenty of hard drive space and a 2.5 GHz processor.

Do I need to update my OS? Or do you think there might be another problem?

Thanks for the advice,
Abby

The minimum system requirement for Inquisit 6 at present is OSX 10.13.6 ( https://www.millisecond.com/products/inquisit6/requirements.aspx ). You're running a lower version, so that's likely the reason for the crash -- accordingly updating to 10.13.6 or later would be the first thing to try.

Hi Dave,

Thanks for the reply! I updated my operating system and now Inquisit 6 opens/works. Hooray!

However, when I try to add an Inquisit 6 file as an online experiment to millisecond.com, it only lets me select Inquisit version 5.0.14.0.

Is this a problem with my laboratory license? Does my lab need to upgrade their millisecond/inquisit account in order to post Inquisit 6 experiments online?

Thanks again,
Abby
By Dave - 7/16/2020

AbigailNovick - 7/16/2020
Dave - 7/15/2020
AbigailNovick - 7/15/2020
Hello,

I have been able to install and work with Inquisit 5.

However, when I try to open Inquisit 6, I immediately get the error: Inquisit 6 quit unexpectedly.

I have a MacBook Pro (2017) running macOS High Sierra (version 10.13.1), with plenty of hard drive space and a 2.5 GHz processor.

Do I need to update my OS? Or do you think there might be another problem?

Thanks for the advice,
Abby

The minimum system requirement for Inquisit 6 at present is OSX 10.13.6 ( https://www.millisecond.com/products/inquisit6/requirements.aspx ). You're running a lower version, so that's likely the reason for the crash -- accordingly updating to 10.13.6 or later would be the first thing to try.

Hi Dave,

Thanks for the reply! I updated my operating system and now Inquisit 6 opens/works. Hooray!

However, when I try to add an Inquisit 6 file as an online experiment to millisecond.com, it only lets me select Inquisit version 5.0.14.0.

Is this a problem with my laboratory license? Does my lab need to upgrade their millisecond/inquisit account in order to post Inquisit 6 experiments online?

Thanks again,
Abby

> Is this a problem with my laboratory license?

Yes. Your lab owns a departmental Inquisit 5 Web license and no Inquisit 6 Web license. Upgrading the license to Inquisit 6 Web would be the way to go if you wish to make use of Inqusiit 6 scripts / new features introduced with Inquisit 6.