Deleting participant log on Inquisit web not working


Deleting participant log on Inquisit web not working

Author
Message
jbfleming
jbfleming
Guru
Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)

Group: Forum Members
Posts: 46, Visits: 75
If I go to my web scripts, Participants, Delete Log, and then hit the Delete Log Data button, the participant log remains. I have done this several times with the same results. I just want to clear the test participant data that's in there now, and I'll want to do it again once testing is over and before real participants start.
Dave
Dave
Supreme Being
Supreme Being (678K reputation)Supreme Being (678K reputation)Supreme Being (678K reputation)Supreme Being (678K reputation)Supreme Being (678K reputation)Supreme Being (678K reputation)Supreme Being (678K reputation)Supreme Being (678K reputation)Supreme Being (678K reputation)

Group: Administrators
Posts: 9.8K, Visits: 46K
Thanks for the report. I can confirm the issue and have filed a bug report.

jbfleming
jbfleming
Guru
Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)

Group: Forum Members
Posts: 46, Visits: 75
Is there an estimated fix time for this? We're about done testing and I'd really like to delete/reset the participant log so it is more useful once we start having real participants.
seandr
seandr
Supreme Being
Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)

Group: Administrators
Posts: 1.2K, Visits: 964
Sorry for the delay - can you private message me your userid and script url? I'll look into this asap and either get the fix or simply delete the activity log manually.

Thanks,
Sean

seandr
seandr
Supreme Being
Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)Supreme Being (97K reputation)

Group: Administrators
Posts: 1.2K, Visits: 964
Ok, the issue should be fixed now. Try deleting your log, and let me know if it doesn't work.

-Sean

jbfleming
jbfleming
Guru
Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)Guru (8K reputation)

Group: Forum Members
Posts: 46, Visits: 75
This did work the last time I tried it - thank you!
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search