error message


error message

Author
Message
Linus
Linus
Respected Member
Respected Member (438 reputation)Respected Member (438 reputation)Respected Member (438 reputation)Respected Member (438 reputation)Respected Member (438 reputation)Respected Member (438 reputation)Respected Member (438 reputation)Respected Member (438 reputation)Respected Member (438 reputation)

Group: Forum Members
Posts: 3, Visits: 19
Hi!
I am doing a picture-based IAT and I keep getting the error message: /items: Unable to load the picture "C:\Users\Desktop\stimuli_neutral & stimuli_negative" Verify that the file exists and is of a supported format.

The file with the target pictures is saved on my desktop (in the same file as the experiment I am doing) and all pictures are in jepg format

atm this part of my experiment looks like this:

<item stimuli_neutral>
/1 = "sb1_MNES_5_0.jpg"
/2 = "sb1_MNES_5_1.jpg"
/3 = "sb1_MNES_5_2.jpg"
/4 = "sb1_MNES_5_3.jpg"
/5 ="sb1_MNES_5_4.jpg"
/6 = "sb1_MNES_5_5.jpg"
/7 ="sb1_MNES_5_6.jpg"
/8 ="sb1_MNES_5_7.jpg"
/9 ="sb1_MNES_5_8.jpg"
/10 ="sb1_MNES_5_9.jpg"
</item>

<item stimuli_negative>
/1 = "sb1_MNES_5_0_neg.jpg"
/2 = "sb1_MNES_5_1_neg.jpg"
/3 = "sb1_MNES_5_2_neg.jpg"
/4 = "sb1_MNES_5_3_neg.jpg"
/5 = "sb1_MNES_5_4_neg.jpg"
/6 = "sb1_MNES_5_5_neg.jpg"
/7 = "sb1_MNES_5_6_neg.jpg"
/8 = "sb1_MNES_5_7_neg.jpg"
/9 = "sb1_MNES_5_8_neg.jpg"
/10 = "sb1_MNES_5_9_neg.jpg"
</item>

<picture paradigm>
/items = ("stimuli_neutral & stimuli_negative")
/position = (50, 50)
</picture>


If anyone could help me out that'd be so great!!

Dave
Dave
Supreme Being
Supreme Being (703K reputation)Supreme Being (703K reputation)Supreme Being (703K reputation)Supreme Being (703K reputation)Supreme Being (703K reputation)Supreme Being (703K reputation)Supreme Being (703K reputation)Supreme Being (703K reputation)Supreme Being (703K reputation)

Group: Administrators
Posts: 9.8K, Visits: 47K
<picture paradigm>
/items = ("stimuli_neutral & stimuli_negative")
/position = (50, 50)
</picture>

That's simply not valid Inquisit syntax. If you want to refer to an <item> element, you ought to do

/items = nameofitemelement

and you cannot refer to multiple <item> elements as it appears you are trying to do. I recommend you work through the picture IAT tutorial included in the Inquisit documentation for further practical examples.

GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search