Sequential subject numbers on web not working


Author
Message
hbl
hbl
Partner Member (730 reputation)Partner Member (730 reputation)Partner Member (730 reputation)Partner Member (730 reputation)Partner Member (730 reputation)Partner Member (730 reputation)Partner Member (730 reputation)Partner Member (730 reputation)Partner Member (730 reputation)
Group: Forum Members
Posts: 5, Visits: 13
Hello, 
I'm working on re-launching a slightly revised survey we had on Inquisit web (3.0.4 I believe it was at the time) running from 2010 to 2013. In that time period, we hosted the survey through the millisecond.com server, and selected "sequential" for the subject number generation. For the most part, subject numbers proceeded sequentially in our data set with few exceptions (people quitting would cause a skip in number, and something weird happened with the Chrome browser once). We had a good distribution of subjects across all of our conditions. 

In the revised survey, I've added some blocks and reconfigured the data output slightly. I did not modify the <expt> statements except to increase the number of blocks, and I did not modify the <variables> statement except under /group to define what each block is. 

But now, when I loaded it to the web for a test (version 3.0.6.0) and picked sequential, my participants numbers went 1, 3, 4, 6, 7, &13 . I am the first three data points, as I was testing it. The last three data points are  MTurk users. Using the detail on the participants when I log into millisecond, I can't see that anyone had a problem or quit.  I used firefox for a browser, can't say what the MTurkers used. 

Any thoughts as to why this might be happening? If possible, I'd like to just use the assignment built into Inquisit Web rather than write my own statement in the script. I've zipped my (inelegant) script and files if you want to take a look. 

Thanks for any insight,
Susan







Attachments
Dave
Dave
Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)
Group: Administrators
Posts: 10K, Visits: 58K
Anytime someone visits the launch page (or you refresh it) a new (sequential) number will be generated. That's likely the reason for the observed gaps.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search