Forcing comma as decimal seperator (radix)?


Author
Message
Kolfers
Kolfers
Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)
Group: Forum Members
Posts: 24, Visits: 137
Hi! 

I'm having a small problem with my data files, whenever I run my script from Lab the data is stored with a comma as the decimal seperator, however when I run the webscript (on the same machine) the data get's stored with a period as the decimal sign. This makes combining data files from both recordings a bit tricky..

An option would be to manually change the periods in the datafiles to comma's, but besides being very cumbersome it also messes up the column headers, as well as some other text data. 

Therefore I was wondering if there any way to force all the data recording to use a comma as the decimal seperator? 

My apologies if this question was answered somewhere else already, I spent some time looking but maybe I overlooked it. 

cheers,

Kerwin


Dave
Dave
Supreme Being (781K reputation)Supreme Being (781K reputation)Supreme Being (781K reputation)Supreme Being (781K reputation)Supreme Being (781K reputation)Supreme Being (781K reputation)Supreme Being (781K reputation)Supreme Being (781K reputation)Supreme Being (781K reputation)
Group: Administrators
Posts: 10K, Visits: 50K
The only way to do that would be to change the decimal separator to a period (.) on your local machine -- then both lab and web data would use the period. You cannot enforce a comma as decimal separator globally.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search