Missing data - Inquisit Lab


Author
Message
AC
AC
AC
posted 6 Years Ago HOT
Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)
Group: Forum Members
Posts: 17, Visits: 102

Hello,

I have had an issue with missingdata. I am using the Lab based not the web based version of Inquisit.

I am using a batch file to run a number ofseparate scripts and have random missing data. A demographics script was firstfor all participants and it has worked for 77 out of 79 participants. It didrecord the data for the remaining scripts for the two with missing demographicinformation.

I have used SC-IATs to collect an extensivedata set and it has been mostly smooth and successful, but in a couple ofinstances (not the same script) the data is missing and I get a data file witha name like SCBEDF~1.DAT (rather than SC_IAT_rawdata.iqdat.2015-08-13-02-04-47-464.dat)with no content. It is not a specific issue with a certain script as the samescrip has worked successfully in all other cases. What do you think may havecaused this?


AC
AC
Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)
Group: Forum Members
Posts: 17, Visits: 102

Hello again,

 

I just noticed that even though the .DAT files revealed no data in Inquisit  the file size indicated there was content, so I fixed the file name (not sure why it generated the incorrect file name format) and the data is present - all is fine (phew!).

 

The demographics info is definitely AWOL.It is so odd as I do have all of the other responses for the two participants with missing  demographics info. Any suggestions as to how to find it (hopeful), or (as I suspect is the case) what I can do to ensure it doesn’t happen again will be greatly appreciated.

Many thanks

AC


Dave
Dave
Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)
Group: Administrators
Posts: 10K, Visits: 64K
> [...] I get a data file with a name like SCBEDF~1.DAT [...]

I have never seen anything like this and don't know what could cause this. My guess would be some permissions issue or an access violation (e.g. the data file Inquisit is trying to write to is already opened or locked by a different application).

As for the (perhaps) missing demographics data: Check whether it has been appended to any of the demographics data files that already existed. Unless /separatefiles=true is specified, Inquisit will append data to existing files.

P.S.: Your post suggests you are using Inquisit 4. If so, you should post to the correct forum section in the future (you posted in the Inquisit 3 section).

AC
AC
Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)
Group: Forum Members
Posts: 17, Visits: 102
Thank you very much! I will check the files again, just to be triple sure. Fingers crossed.

I did download a trial version of V4 to my computer, but had to amend the SC-IAT script from V4 to V3 as the lab at uni only has V3. As the issue happened in the lab I posted it in this forum.

AC
AC
Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)Esteemed Member (2.5K reputation)
Group: Forum Members
Posts: 17, Visits: 102

One last thing, I thought it might beworth noting that the missing demographic cases and the oddly named fileshappened across different participants, but all on the same day. I have conductedtesting over 7 days, but the issues only happened on one day. Perhaps there wasan issue with the university system on that day? Thanks again for your help.


Dave
Dave
Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)Supreme Being (894K reputation)
Group: Administrators
Posts: 10K, Visits: 64K
The fact that the issues all occurred on the same day (and only on that day) makes some weird issue with the university system sound like a plausible scenario. What exactly might have happened there and why, I honestly have no idea.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search