[problem] What's the problem with this script?


Author
Message
joyce
joyce
Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)
Group: Forum Members
Posts: 2, Visits: 10
I'm going to use inquisit 3.0.2.0 to design a n-back task. As i'm not good at coding and writing the script, I downloaded the script(for Inquisit 3) from this web page yesterday(http://www.millisecond.com/download/library/NBack/.) However, when I tried to run the script , I kept getting an error and I just cannot figure out what's wrong with the script...I've seen the similar problem at this web page(http://www.millisecond.com/forums/Topic17890.aspx), but I have little experience with coding, I still can't find where the problem is and how to fix it.  Please help me with the problem and thank you so much in advance!

Error Code: Unable to initialize <picture targetshape> item number 0. Verify the item exists and is correctly defined.



Edited 3 Years Ago by seandr
Dave
Dave
Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)
Group: Administrators
Posts: 10K, Visits: 59K
#1: Inquisit 3.0.2.0 is severely outdated. Do not use it. Download and install the latest Inquisit 3 release -- 3.0.6.0 -- available at https://www.millisecond.com/download/ . Do this and then check if the script you downloaded works.

> I downloaded the script(for Inquisit 3) from this web page

#2: There are six (6) different N-back scripts on the library page you linked. You ought to specify which one you are referring to.

joyce
joyce
Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)Associate Member (280 reputation)
Group: Forum Members
Posts: 2, Visits: 10
Thank you for your reply.
I just installed the lasted inquisit 3.0.6.0 and i ran the script again,  thankfully, the problem has been solved.
Thank you very much!
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search