Inquisit Web Data Disappeared


Inquisit Web Data Disappeared

Author
Message
devine1
devine1
Associate Member
Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)

Group: Forum Members
Posts: 13, Visits: 24
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?
Dave
Dave
Supreme Being
Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)

Group: Administrators
Posts: 9.4K, Visits: 42K
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

devine1
devine1
Associate Member
Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)

Group: Forum Members
Posts: 13, Visits: 24
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!
Dave
Dave
Supreme Being
Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)

Group: Administrators
Posts: 9.4K, Visits: 42K
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!

Thanks for the quick response -- I've initiated a refresh of the account's file index. Can you take a look and let me know if you see anything that's obviously (still) missing? Thanks!

devine1
devine1
Associate Member
Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)

Group: Forum Members
Posts: 13, Visits: 24
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!

Thanks for the quick response -- I've initiated a refresh of the account's file index. Can you take a look and let me know if you see anything that's obviously (still) missing? Thanks!

Thanks a ton! You're my hero! All the files that should be there are there, although I won't be able to easily tell if all the *participants* are there correctly... But, the numbers look about right.  Thank you thank you!!!
devine1
devine1
Associate Member
Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)

Group: Forum Members
Posts: 13, Visits: 24
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!

Thanks for the quick response -- I've initiated a refresh of the account's file index. Can you take a look and let me know if you see anything that's obviously (still) missing? Thanks!

Thanks a ton! You're my hero! All the files that should be there are there, although I won't be able to easily tell if all the *participants* are there correctly... But, the numbers look about right.  Thank you thank you!!!

Hi!
I think this problem has happened again. Some files aren't appearing from a study in 2017. We're still within the three-year period in which the files should still be appearing for us. Can you refresh my account's file index again?
Dave
Dave
Supreme Being
Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)

Group: Administrators
Posts: 9.4K, Visits: 42K
devine1 - Monday, April 1, 2019
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!

Thanks for the quick response -- I've initiated a refresh of the account's file index. Can you take a look and let me know if you see anything that's obviously (still) missing? Thanks!

Thanks a ton! You're my hero! All the files that should be there are there, although I won't be able to easily tell if all the *participants* are there correctly... But, the numbers look about right.  Thank you thank you!!!

Hi!
I think this problem has happened again. Some files aren't appearing from a study in 2017. We're still within the three-year period in which the files should still be appearing for us. Can you refresh my account's file index again?

Could you tell me which study and which files (i.e. how many should be there and from which dates approximately)?

devine1
devine1
Associate Member
Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)

Group: Forum Members
Posts: 13, Visits: 24
Dave - Monday, April 1, 2019
devine1 - Monday, April 1, 2019
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!

Thanks for the quick response -- I've initiated a refresh of the account's file index. Can you take a look and let me know if you see anything that's obviously (still) missing? Thanks!

Thanks a ton! You're my hero! All the files that should be there are there, although I won't be able to easily tell if all the *participants* are there correctly... But, the numbers look about right.  Thank you thank you!!!

Hi!
I think this problem has happened again. Some files aren't appearing from a study in 2017. We're still within the three-year period in which the files should still be appearing for us. Can you refresh my account's file index again?

Could you tell me which study and which files (i.e. how many should be there and from which dates approximately)?

The inquisit script was called "bei.followup.2", and the dates were between 3/1/2019 through 7/31/2019. The inquisit script wrote to several data files for different parts of the study; we need all the files. There were at least 323 participants but maybe more, because we're not sure how many we're missing. In the data we previously downloaded, some participants were missing some of the data files, but not all of them. But the program should have written 4 files for every participant. We can't see any of the files from this study now. 

Dave
Dave
Supreme Being
Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)

Group: Administrators
Posts: 9.4K, Visits: 42K
devine1 - Monday, April 1, 2019
Dave - Monday, April 1, 2019
devine1 - Monday, April 1, 2019
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!

Thanks for the quick response -- I've initiated a refresh of the account's file index. Can you take a look and let me know if you see anything that's obviously (still) missing? Thanks!

Thanks a ton! You're my hero! All the files that should be there are there, although I won't be able to easily tell if all the *participants* are there correctly... But, the numbers look about right.  Thank you thank you!!!

Hi!
I think this problem has happened again. Some files aren't appearing from a study in 2017. We're still within the three-year period in which the files should still be appearing for us. Can you refresh my account's file index again?

Could you tell me which study and which files (i.e. how many should be there and from which dates approximately)?

The inquisit script was called "bei.followup.2", and the dates were between 3/1/2019 through 7/31/2019. The inquisit script wrote to several data files for different parts of the study; we need all the files. There were at least 323 participants but maybe more, because we're not sure how many we're missing. In the data we previously downloaded, some participants were missing some of the data files, but not all of them. But the program should have written 4 files for every participant. We can't see any of the files from this study now. 

Thanks -- the account logs don't seem to show any trace of that study during the mentioned dates. Did you mean 2017 instead of 2019? What I'm seeing are logs for this study



running from March 9, 2017 to June 15, 2017.

The account activity logs, however, also suggest that said study's data was deleted in September, 2017, which would mean the files are not recoverable after this long period of time.



Is that possible or is that the wrong study? When did you last access the study's data in your account?

Thanks.

Edited
2 Weeks Ago by Dave
devine1
devine1
Associate Member
Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)Associate Member (152 reputation)

Group: Forum Members
Posts: 13, Visits: 24
Dave - Monday, April 1, 2019
devine1 - Monday, April 1, 2019
Dave - Monday, April 1, 2019
devine1 - Monday, April 1, 2019
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Dave - Wednesday, May 31, 2017
devine1 - Wednesday, May 31, 2017
Hi,

I ran some large studies over the past semester using Inquisit 5 Web, and when I went to look at the data today, most of the files were gone! I didn't delete them or anything. Help! How can I make them appear again?

Could you please point me to your account, i.e. give me the account name and/or your email address registered to the account. The data has certainly not been deleted, but it may be that it isn't being displayed properly in the account. I  can get that fixed once I know the account. Thanks.

wtcox@wisc.edu

Thank you!

Thanks for the quick response -- I've initiated a refresh of the account's file index. Can you take a look and let me know if you see anything that's obviously (still) missing? Thanks!

Thanks a ton! You're my hero! All the files that should be there are there, although I won't be able to easily tell if all the *participants* are there correctly... But, the numbers look about right.  Thank you thank you!!!

Hi!
I think this problem has happened again. Some files aren't appearing from a study in 2017. We're still within the three-year period in which the files should still be appearing for us. Can you refresh my account's file index again?

Could you tell me which study and which files (i.e. how many should be there and from which dates approximately)?

The inquisit script was called "bei.followup.2", and the dates were between 3/1/2019 through 7/31/2019. The inquisit script wrote to several data files for different parts of the study; we need all the files. There were at least 323 participants but maybe more, because we're not sure how many we're missing. In the data we previously downloaded, some participants were missing some of the data files, but not all of them. But the program should have written 4 files for every participant. We can't see any of the files from this study now. 

Thanks -- the account logs don't seem to show any trace of that study during the mentioned dates. Did you mean 2017 instead of 2019? What I'm seeing are logs for this study



running from March 9, 2017 to June 15, 2017.

The account activity logs, however, also suggest that said study's data was deleted in September, 2017, which would mean the files are not recoverable after this long period of time.



Is that possible or is that the wrong study? When did you last access the study's data in your account?

Thanks.

It was 2017! My mistake. Thank you!
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search