Problems with pc vs mac.


Problems with pc vs mac.

Author
Message
mgrimes
mgrimes
Associate Member
Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)

Group: Forum Members
Posts: 14, Visits: 53
Hi there, 

I have uploaded my study (https://mili2nd.co/ddljb). But I am experiencing a strange problem in that when running it on my laptop (a MacBook) it is running fine, however on a windows PC the instructions pages are displaying text that is not in the code at all ('If you require more information, please contact me at mg403@...), but I previously deleted a while ago in an old version of the file. I changed the file a long time before uploading to the script to the web, and never had the piece of text in question on all 3 instructions pages of the study, so it seems strange for it to be displaying across text and pages where it has never programmed to be. I have tried 2 windows PCs and am experiencing the problem on both, I have also tried it on my iPhone and it is not happening there, but the text is appearing on one page, when it should not be there at all. I have attached screenshots too, to show what I mean, and my script. 

Many thanks in advance, 
Mei
Attachments
Posts of problem.docx (16 views, 265.00 KB)
Visualattention.iqx (95 views, 69.00 KB)
Dave
Dave
Supreme Being
Supreme Being (516K reputation)Supreme Being (516K reputation)Supreme Being (516K reputation)Supreme Being (516K reputation)Supreme Being (516K reputation)Supreme Being (516K reputation)Supreme Being (516K reputation)Supreme Being (516K reputation)Supreme Being (516K reputation)

Group: Administrators
Posts: 9.2K, Visits: 39K
mgrimes - Friday, July 27, 2018
Hi there, 

I have uploaded my study (https://mili2nd.co/ddljb). But I am experiencing a strange problem in that when running it on my laptop (a MacBook) it is running fine, however on a windows PC the instructions pages are displaying text that is not in the code at all ('If you require more information, please contact me at mg403@...), but I previously deleted a while ago in an old version of the file. I changed the file a long time before uploading to the script to the web, and never had the piece of text in question on all 3 instructions pages of the study, so it seems strange for it to be displaying across text and pages where it has never programmed to be. I have tried 2 windows PCs and am experiencing the problem on both, I have also tried it on my iPhone and it is not happening there, but the text is appearing on one page, when it should not be there at all. I have attached screenshots too, to show what I mean, and my script. 

Many thanks in advance, 
Mei

This sounds like the old file or files are still cached locally on the Windows PC. Try clearing the system's temporary files and temporary internet files before running the web experiment again on the Windows machine(s).



mgrimes
mgrimes
Associate Member
Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)Associate Member (261 reputation)

Group: Forum Members
Posts: 14, Visits: 53
Dave - Friday, July 27, 2018
mgrimes - Friday, July 27, 2018
Hi there, 

I have uploaded my study (https://mili2nd.co/ddljb). But I am experiencing a strange problem in that when running it on my laptop (a MacBook) it is running fine, however on a windows PC the instructions pages are displaying text that is not in the code at all ('If you require more information, please contact me at mg403@...), but I previously deleted a while ago in an old version of the file. I changed the file a long time before uploading to the script to the web, and never had the piece of text in question on all 3 instructions pages of the study, so it seems strange for it to be displaying across text and pages where it has never programmed to be. I have tried 2 windows PCs and am experiencing the problem on both, I have also tried it on my iPhone and it is not happening there, but the text is appearing on one page, when it should not be there at all. I have attached screenshots too, to show what I mean, and my script. 

Many thanks in advance, 
Mei

This sounds like the old file or files are still cached locally on the Windows PC. Try clearing the system's temporary files and temporary internet files before running the web experiment again on the Windows machine(s).



Hi Dave, the issue seems to have resolved itself so I suspect you were right, thanks very much! 
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search