Problem with Cedrus RB-740


Problem with Cedrus RB-740

Author
Message
lauraoseka
lauraoseka
New Member
New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)

Group: Forum Members
Posts: 1, Visits: 4
Hello,

I have been trying to create a script that would run with RB-740 response pad. Everything is okey when I don't use the response pad, but when I exchanged the inputdevice into XID and then trials to using responsepad the script doesn't event want to run. It crashes. I have no idea what is wrong and what might be changed to repair it. 

Help, please!
Dave
Dave
Supreme Being
Supreme Being (668K reputation)Supreme Being (668K reputation)Supreme Being (668K reputation)Supreme Being (668K reputation)Supreme Being (668K reputation)Supreme Being (668K reputation)Supreme Being (668K reputation)Supreme Being (668K reputation)Supreme Being (668K reputation)

Group: Administrators
Posts: 9.7K, Visits: 45K
lauraoseka - Saturday, March 23, 2019
Hello,

I have been trying to create a script that would run with RB-740 response pad. Everything is okey when I don't use the response pad, but when I exchanged the inputdevice into XID and then trials to using responsepad the script doesn't event want to run. It crashes. I have no idea what is wrong and what might be changed to repair it. 

Help, please!

First, check if your response box works with the respective test script in the library: https://www.millisecond.com/download/library/v4/cedrus/xidresponsetest.iqx

Second, please post the specific error message, if any.

Third, please provide the actual code you changed in the script. It's impossible to say what may be wrong with your script or response box in the abstract.

GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search