Script Not Working on Web Inquisit


Author
Message
Sarah.Skromanis
Sarah.Skromanis
New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)
Group: Forum Members
Posts: 3, Visits: 27
Hi, 
I have written a script that seems to be working perfectly when I run it on Inquisit, however now that I have attempted to load it onto Web Inquisit the script is failing to run. I have been using version 5 on my laptop (I'm not sure whether there are differences between this and the Web Version that might be causing some difficulties?). I have been receiving the following error message whenever I try and complete the task: QNetwork Error: Error transferring https://scripts.millisecond.com/cynthiahonan/copingcognitionandcovid19/srlt_version1.3.iqx - server replied: Line 87, File c:\inquisit6\iqruntime\qt\path_qt.cpp

Any helps or ideas about how to fix this would be greatly appreciated.

Thank you in advance,
Sarah
Dave
Dave
Supreme Being (817K reputation)Supreme Being (817K reputation)Supreme Being (817K reputation)Supreme Being (817K reputation)Supreme Being (817K reputation)Supreme Being (817K reputation)Supreme Being (817K reputation)Supreme Being (817K reputation)Supreme Being (817K reputation)
Group: Administrators
Posts: 10K, Visits: 56K
Sarah.Skromanis - 6/8/2020
Hi, 
I have written a script that seems to be working perfectly when I run it on Inquisit, however now that I have attempted to load it onto Web Inquisit the script is failing to run. I have been using version 5 on my laptop (I'm not sure whether there are differences between this and the Web Version that might be causing some difficulties?). I have been receiving the following error message whenever I try and complete the task: QNetwork Error: Error transferring https://scripts.millisecond.com/cynthiahonan/copingcognitionandcovid19/srlt_version1.3.iqx - server replied: Line 87, File c:\inquisit6\iqruntime\qt\path_qt.cpp

Any helps or ideas about how to fix this would be greatly appreciated.

Thank you in advance,
Sarah

The batch script you uploaded ( https://scripts.millisecond.com/cynthiahonan/copingcognitionandcovid19/coping,%20cognition%20and%20covid-19%20v1.3.iqx )references a file called "srlt_version.1.3.iqx"



but no such file has been uploaded. The script that has been uploaded is called "srlt_version1.iqx", not "srlt_version1.3.iqx":



That's why you're (rightly) getting that error. Either upload the correct script called "srtl_version1.3.iqx" or fix the script name in your batch script.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search