Prolific IDs, etc


Author
Message
shane
shane
Expert (1.1K reputation)Expert (1.1K reputation)Expert (1.1K reputation)Expert (1.1K reputation)Expert (1.1K reputation)Expert (1.1K reputation)Expert (1.1K reputation)Expert (1.1K reputation)Expert (1.1K reputation)
Group: Forum Members
Posts: 20, Visits: 81
My first time attempting to use Prolific with Inquisit Web and have run into a problem. Clearly, I am doing something wrong and was hoping you all might be able to easily help me.
Almost all prospective participants are getting this message: I clicked the link to launch the study and a little window appeared telling me to download the Inquisit Webplayer. I clicked the link to download and after that I clicked on the download folder. I got a pop-up saying "The Inquisit 4 Web player was successfully installed". Then when I went to click start I got a pop-up saying "Failed to get subject id. The url has no parameters".

I suspect something is amiss for me on Inquisit's set-up were I enter info for Participants Ids.  There I selected "URL Parameter" and then "subjectid."  For group I entered "URL Parameter" and "groupid." I assume the issue is with the former, but am not certain (it's a repeated measures design, not B/t Ss so the groupid part doesn't matter). On another set-up page, I redirect Ps to Prolific's site with the URL they provide me.  (In case this matters, since I was not confident with how to handle subject ids embedded within either system , I simply asked Ps to enter their Prolific ID within the demographic section of the inquisit script at the end of the study). 

I appreciate the help!  Thanks. 
Dave
Dave
Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)Supreme Being (830K reputation)
Group: Administrators
Posts: 10K, Visits: 58K
shane - 6/22/2020
My first time attempting to use Prolific with Inquisit Web and have run into a problem. Clearly, I am doing something wrong and was hoping you all might be able to easily help me.
Almost all prospective participants are getting this message: I clicked the link to launch the study and a little window appeared telling me to download the Inquisit Webplayer. I clicked the link to download and after that I clicked on the download folder. I got a pop-up saying "The Inquisit 4 Web player was successfully installed". Then when I went to click start I got a pop-up saying "Failed to get subject id. The url has no parameters".

I suspect something is amiss for me on Inquisit's set-up were I enter info for Participants Ids.  There I selected "URL Parameter" and then "subjectid."  For group I entered "URL Parameter" and "groupid." I assume the issue is with the former, but am not certain (it's a repeated measures design, not B/t Ss so the groupid part doesn't matter). On another set-up page, I redirect Ps to Prolific's site with the URL they provide me.  (In case this matters, since I was not confident with how to handle subject ids embedded within either system , I simply asked Ps to enter their Prolific ID within the demographic section of the inquisit script at the end of the study). 

I appreciate the help!  Thanks. 

Refer to https://www.millisecond.com/support/docs/v5/html/howto/interopsurveys.htm under "Sending Subject IDs from 3rd Party Site to Inquisit" and "Configuring Inquisit to Receive IDs from a 3rd Party Web Site."

> I went to click start I got a pop-up saying "Failed to get subject id. The url has no parameters".

Means you are not forwarding any URL parameters from Prolific. That's where you need to be looking for the issue, it's not on the Inquisit end of things


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search