problems with downloading inquisit player


Author
Message
HilaryFarmer
HilaryFarmer
New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)
Group: Forum Members
Posts: 8, Visits: 23
Hi there,
I'm running an experiment in which people complete a survey and then download inquisit player to complete a memory task after the survey.
People should be able to do this and then press start and have inquisit open. While this has worked for some, about half of participants are having problems with this.
Some say the error message come up : THE CURRENT OPERATING SYSTEM IS NOT SUPPORTED.  Or will download inquisit and click start and say nothing has happened.
Can anyone shed light on what the problem may be?
I'm losing about half our participants to tech issues in switching between qualtrics and inquisit so want to get this sorted ASAP!

Hilary


Dave
Dave
Supreme Being (818K reputation)Supreme Being (818K reputation)Supreme Being (818K reputation)Supreme Being (818K reputation)Supreme Being (818K reputation)Supreme Being (818K reputation)Supreme Being (818K reputation)Supreme Being (818K reputation)Supreme Being (818K reputation)
Group: Administrators
Posts: 10K, Visits: 57K
HilaryFarmer - 6/29/2020
Hi there,
I'm running an experiment in which people complete a survey and then download inquisit player to complete a memory task after the survey.
People should be able to do this and then press start and have inquisit open. While this has worked for some, about half of participants are having problems with this.
Some say the error message come up : THE CURRENT OPERATING SYSTEM IS NOT SUPPORTED.  Or will download inquisit and click start and say nothing has happened.
Can anyone shed light on what the problem may be?
I'm losing about half our participants to tech issues in switching between qualtrics and inquisit so want to get this sorted ASAP!

Hilary


> Some say the error message come up : THE CURRENT OPERATING SYSTEM IS NOT SUPPORTED.

Inquisit 5 supports the operating systems detailed at https://www.millisecond.com/products/inquisit5/requirements.aspx

If they use something else (e.g. Android, a Chromebook), they'll get that error. Note that Android devices are supported as of Inquisit 6 and Chromebook support is planned to follow shortly.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search