"Waiting for millisecond.com" for up to 6 minutes


Author
Message
KatrinaMcDonough
KatrinaMcDonough
Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)
Group: Forum Members
Posts: 20, Visits: 74
I am trying to upload my experiment and configure the settings on millisecond.com (EU Ireland server, I am in UK) but with every click it takes up to 6 minutes to load each time: to go to the edit web scripts page, to upload files, to save changes, to go to the next page. It is making it very difficult to test my web script and make changes - even going back to upload an edited stimulus and retest takes almost 30 minutes. Could this be made quicker?
Thanks
Dave
Dave
Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)
Group: Administrators
Posts: 10K, Visits: 59K
KatrinaMcDonough - 7/2/2020
I am trying to upload my experiment and configure the settings on millisecond.com (EU Ireland server, I am in UK) but with every click it takes up to 6 minutes to load each time: to go to the edit web scripts page, to upload files, to save changes, to go to the next page. It is making it very difficult to test my web script and make changes - even going back to upload an edited stimulus and retest takes almost 30 minutes. Could this be made quicker?
Thanks

I've tested registering new experiments as well as modifying existing ones on the EU server and seem to be unable to reproduce this. Maybe there's some issue particular to your experiment -- could you provide the link to its start page so I can check that?
KatrinaMcDonough
KatrinaMcDonough
Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)
Group: Forum Members
Posts: 20, Visits: 74
Thanks for getting back to me so quickly. Here is the start page: https://mili2nd.eu/intb
There doesn't seem to be any long waiting times to load the experiment from the start page. The problem is just navigating the web scripts area of the website and editing the files. It says "waiting for millisecond.com" in the bottom corner of my browser when I try to make any change anything. Thanks.
Dave
Dave
Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)
Group: Administrators
Posts: 10K, Visits: 59K
KatrinaMcDonough - 7/2/2020
Thanks for getting back to me so quickly. Here is the start page: https://mili2nd.eu/intb
There doesn't seem to be any long waiting times to load the experiment from the start page. The problem is just navigating the web scripts area of the website and editing the files. It says "waiting for millisecond.com" in the bottom corner of my browser when I try to make any change anything. Thanks.

Thank you for the link. I am able to reproduce the issue with your experiment. Preliminarily, it looks like generating the listing for the large amount of files involved (> 400 images) is causing an undue slowdown in the settings interface. We'll see what we can do about that on short notice, but I can't guarantee that work will be finished today.

KatrinaMcDonough
KatrinaMcDonough
Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)
Group: Forum Members
Posts: 20, Visits: 74
I see! Thanks for looking into it. 
KatrinaMcDonough
KatrinaMcDonough
Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)Associate Member (58 reputation)
Group: Forum Members
Posts: 20, Visits: 74
KatrinaMcDonough - 7/2/2020
I see! Thanks for looking into it. 

Was there any update on this issue? Thanks
Dave
Dave
Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)Supreme Being (855K reputation)
Group: Administrators
Posts: 10K, Visits: 59K
KatrinaMcDonough - 7/20/2020
KatrinaMcDonough - 7/2/2020
I see! Thanks for looking into it. 

Was there any update on this issue? Thanks

It's in the works, but the changes aren't live yet. We typically push major changes on weekends when overall traffic and risk of disruption is lower, so hopefully that'll happen either the coming weekend or the next.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search