Support for Inquisit 5 in MacOS BigSur


Author
Message
kev_dent
kev_dent
Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)
Group: Forum Members
Posts: 19, Visits: 57
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Dave
Dave
Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)
Group: Administrators
Posts: 10K, Visits: 63K
kev_dent - 11/30/2020
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Inquisit Lab 5 is only partly compatible with Big Sur. While you can run scripts, you will not be able to edit them with Inquisit 5 Lab under Big Sur since its editor component is not compatible with Big Sur (Inquisit 6 Lab's editor works fine under Big Sur). The installer message is about the kernel extension Inquisit 5 uses to support parallel port interfacing under MacOS. You can allow or disallow it, depending on whether you need that ability or not.

kev_dent
kev_dent
Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)
Group: Forum Members
Posts: 19, Visits: 57
Dave - 11/30/2020
kev_dent - 11/30/2020
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Inquisit Lab 5 is only partly compatible with Big Sur. While you can run scripts, you will not be able to edit them with Inquisit 5 Lab under Big Sur since its editor component is not compatible with Big Sur (Inquisit 6 Lab's editor works fine under Big Sur). The installer message is about the kernel extension Inquisit 5 uses to support parallel port interfacing under MacOS. You can allow or disallow it, depending on whether you need that ability or not.

Thanks for the reply. Will Inquisit 5 be updated for Big Sur compatibility?
Dave
Dave
Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)
Group: Administrators
Posts: 10K, Visits: 63K
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Inquisit Lab 5 is only partly compatible with Big Sur. While you can run scripts, you will not be able to edit them with Inquisit 5 Lab under Big Sur since its editor component is not compatible with Big Sur (Inquisit 6 Lab's editor works fine under Big Sur). The installer message is about the kernel extension Inquisit 5 uses to support parallel port interfacing under MacOS. You can allow or disallow it, depending on whether you need that ability or not.

Thanks for the reply. Will Inquisit 5 be updated for Big Sur compatibility?

No final decision has been made, but it is unlikely that Inquisit 5 will see another update.
kev_dent
kev_dent
Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)
Group: Forum Members
Posts: 19, Visits: 57
Dave - 11/30/2020
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Inquisit Lab 5 is only partly compatible with Big Sur. While you can run scripts, you will not be able to edit them with Inquisit 5 Lab under Big Sur since its editor component is not compatible with Big Sur (Inquisit 6 Lab's editor works fine under Big Sur). The installer message is about the kernel extension Inquisit 5 uses to support parallel port interfacing under MacOS. You can allow or disallow it, depending on whether you need that ability or not.

Thanks for the reply. Will Inquisit 5 be updated for Big Sur compatibility?

No final decision has been made, but it is unlikely that Inquisit 5 will see another update.

Is it possible to edit Inquisit 5 scripts within the Inquisit 6 editor, making sure to save them as Inquisit 5 scripts? That could be a workaround?


Dave
Dave
Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)
Group: Administrators
Posts: 10K, Visits: 63K
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Inquisit Lab 5 is only partly compatible with Big Sur. While you can run scripts, you will not be able to edit them with Inquisit 5 Lab under Big Sur since its editor component is not compatible with Big Sur (Inquisit 6 Lab's editor works fine under Big Sur). The installer message is about the kernel extension Inquisit 5 uses to support parallel port interfacing under MacOS. You can allow or disallow it, depending on whether you need that ability or not.

Thanks for the reply. Will Inquisit 5 be updated for Big Sur compatibility?

No final decision has been made, but it is unlikely that Inquisit 5 will see another update.

Is it possible to edit Inquisit 5 scripts within the Inquisit 6 editor, making sure to save them as Inquisit 5 scripts? That could be a workaround?


You can use Inquisit 6 Lab to create and/or edit scripts. As long as you make sure to avoid any syntax constructs new to Inquisit 6 / not available in Inquisit 5, those scripts will work fine under Inquisit 5.
xizhouxie
xizhouxie
Associate Member (139 reputation)Associate Member (139 reputation)Associate Member (139 reputation)Associate Member (139 reputation)Associate Member (139 reputation)Associate Member (139 reputation)Associate Member (139 reputation)Associate Member (139 reputation)Associate Member (139 reputation)
Group: Forum Members
Posts: 24, Visits: 99
Dave - 11/30/2020
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Inquisit Lab 5 is only partly compatible with Big Sur. While you can run scripts, you will not be able to edit them with Inquisit 5 Lab under Big Sur since its editor component is not compatible with Big Sur (Inquisit 6 Lab's editor works fine under Big Sur). The installer message is about the kernel extension Inquisit 5 uses to support parallel port interfacing under MacOS. You can allow or disallow it, depending on whether you need that ability or not.

Thanks for the reply. Will Inquisit 5 be updated for Big Sur compatibility?

No final decision has been made, but it is unlikely that Inquisit 5 will see another update.

Is it possible to edit Inquisit 5 scripts within the Inquisit 6 editor, making sure to save them as Inquisit 5 scripts? That could be a workaround?


You can use Inquisit 6 Lab to create and/or edit scripts. As long as you make sure to avoid any syntax constructs new to Inquisit 6 / not available in Inquisit 5, those scripts will work fine under Inquisit 5.

So does that mean we run the free trial for inquisit 6 lab? When I tried to use my license (for inquisit 5) to register inquisit 6 it doesn't not work
Dave
Dave
Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)
Group: Administrators
Posts: 10K, Visits: 63K
xizhouxie - 12/7/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dave - 11/30/2020
kev_dent - 11/30/2020
Dear Millisecond,

I am trying out a version of MacOS BigSur, and was wondering if Inquisit 5 is supported on this system?
When I install inquisit 5 I get a message telling me that the installer is trying to install something in the system, that the OS has blocked.
This is not just the unknown developer message but something else, I wonder what this is?

Best

Kevin

Inquisit Lab 5 is only partly compatible with Big Sur. While you can run scripts, you will not be able to edit them with Inquisit 5 Lab under Big Sur since its editor component is not compatible with Big Sur (Inquisit 6 Lab's editor works fine under Big Sur). The installer message is about the kernel extension Inquisit 5 uses to support parallel port interfacing under MacOS. You can allow or disallow it, depending on whether you need that ability or not.

Thanks for the reply. Will Inquisit 5 be updated for Big Sur compatibility?

No final decision has been made, but it is unlikely that Inquisit 5 will see another update.

Is it possible to edit Inquisit 5 scripts within the Inquisit 6 editor, making sure to save them as Inquisit 5 scripts? That could be a workaround?


You can use Inquisit 6 Lab to create and/or edit scripts. As long as you make sure to avoid any syntax constructs new to Inquisit 6 / not available in Inquisit 5, those scripts will work fine under Inquisit 5.

So does that mean we run the free trial for inquisit 6 lab? When I tried to use my license (for inquisit 5) to register inquisit 6 it doesn't not work

> So does that mean we run the free trial for inquisit 6 lab?

Yes. You can continue to edit and create scripts even after the trial period has ended.

> When I tried to use my license (for inquisit 5) to register inquisit 6 it doesn't not work.

It's not supposed to. Inquisit 5 registration keys will only work for Inquisit 5, and Inquisit 6 registration keys will only work for Inquisit 6. If you want to be able to register Inquisit 6 Lab, you would need to upgrade your license to Inquisit 6.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search