Issue removing the number "1" from top of survey page on Inquisit 5


Author
Message
lstowe
lstowe
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 2, Visits: 3
I am having trouble removing the number "1" from the beginning of every page of my survey on Inquisit 5. It displays above the text. Here is the code I am using, I am new to Inquisit and any feedback on how to fix this would be helpful!

<expt survey1>
/blocks = [
    1 = survey1
]
</expt>

<text continue1>
/items = ("Continue")
/position = (80%, 80%)
</text>

<dropdown gender>
/caption = "What is your child's gender?"
/options = ("female", "male", "other")
/required = false
</dropdown>

<textbox household>
/caption = "Besides you and your child, how many other people live in your house and what is the age of each person? Please
do not list names, but, instead, list these people’s relationship to the child. (e.g., grandparent, age 68)"
/ textboxsize = (50%, 5%)
/required = false
</textbox>

<checkboxes ethnicity1>
/caption = "Of the following list of racial and ethnic categories, which do you consider yourself to be? (check all that apply.)"
/options = ("Asian or Pacific Islander", "Black", "White", "American Indian/Alaskan Tribe", "Hispanic", "Other")
/required = false
</checkboxes>

<block survey1>
/trials = [
    1 = demographics1
]
</block>

<surveypage demographics1>
/ subcaption = "Dear Parents, please answer these questions before we start the game! You may skip any and all questions you do not wish to answer."
/ fontstyle = ("Verdana", 20, false, false, false, false, 5, 0)
/ questions = [
     1=gender; 2=household; 3=ethnicity1]
    
</surveypage>
Dave
Dave
Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)
Group: Administrators
Posts: 10K, Visits: 63K
lstowe - 1/8/2021
I am having trouble removing the number "1" from the beginning of every page of my survey on Inquisit 5. It displays above the text. Here is the code I am using, I am new to Inquisit and any feedback on how to fix this would be helpful!

<expt survey1>
/blocks = [
    1 = survey1
]
</expt>

<text continue1>
/items = ("Continue")
/position = (80%, 80%)
</text>

<dropdown gender>
/caption = "What is your child's gender?"
/options = ("female", "male", "other")
/required = false
</dropdown>

<textbox household>
/caption = "Besides you and your child, how many other people live in your house and what is the age of each person? Please
do not list names, but, instead, list these people’s relationship to the child. (e.g., grandparent, age 68)"
/ textboxsize = (50%, 5%)
/required = false
</textbox>

<checkboxes ethnicity1>
/caption = "Of the following list of racial and ethnic categories, which do you consider yourself to be? (check all that apply.)"
/options = ("Asian or Pacific Islander", "Black", "White", "American Indian/Alaskan Tribe", "Hispanic", "Other")
/required = false
</checkboxes>

<block survey1>
/trials = [
    1 = demographics1
]
</block>

<surveypage demographics1>
/ subcaption = "Dear Parents, please answer these questions before we start the game! You may skip any and all questions you do not wish to answer."
/ fontstyle = ("Verdana", 20, false, false, false, false, 5, 0)
/ questions = [
     1=gender; 2=household; 3=ethnicity1]
    
</surveypage>

You need to set /showpagenumbers = false in the <surveypage> element.

<surveypage demographics1>
/ subcaption = "Dear Parents, please answer these questions before we start the game! You may skip any and all questions you do not wish to answer."
/ fontstyle = ("Verdana", 20, false, false, false, false, 5, 0)
/ questions = [
  1=gender; 2=household; 3=ethnicity1]
/ showpagenumbers = false
</surveypage>

https://www.millisecond.com/support/docs/v5/html/language/attributes/showpagenumbers.htm


lstowe
lstowe
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 2, Visits: 3
Dave - 1/8/2021
lstowe - 1/8/2021
I am having trouble removing the number "1" from the beginning of every page of my survey on Inquisit 5. It displays above the text. Here is the code I am using, I am new to Inquisit and any feedback on how to fix this would be helpful!

<expt survey1>
/blocks = [
    1 = survey1
]
</expt>

<text continue1>
/items = ("Continue")
/position = (80%, 80%)
</text>

<dropdown gender>
/caption = "What is your child's gender?"
/options = ("female", "male", "other")
/required = false
</dropdown>

<textbox household>
/caption = "Besides you and your child, how many other people live in your house and what is the age of each person? Please
do not list names, but, instead, list these people’s relationship to the child. (e.g., grandparent, age 68)"
/ textboxsize = (50%, 5%)
/required = false
</textbox>

<checkboxes ethnicity1>
/caption = "Of the following list of racial and ethnic categories, which do you consider yourself to be? (check all that apply.)"
/options = ("Asian or Pacific Islander", "Black", "White", "American Indian/Alaskan Tribe", "Hispanic", "Other")
/required = false
</checkboxes>

<block survey1>
/trials = [
    1 = demographics1
]
</block>

<surveypage demographics1>
/ subcaption = "Dear Parents, please answer these questions before we start the game! You may skip any and all questions you do not wish to answer."
/ fontstyle = ("Verdana", 20, false, false, false, false, 5, 0)
/ questions = [
     1=gender; 2=household; 3=ethnicity1]
    
</surveypage>

You need to set /showpagenumbers = false in the <surveypage> element.

<surveypage demographics1>
/ subcaption = "Dear Parents, please answer these questions before we start the game! You may skip any and all questions you do not wish to answer."
/ fontstyle = ("Verdana", 20, false, false, false, false, 5, 0)
/ questions = [
  1=gender; 2=household; 3=ethnicity1]
/ showpagenumbers = false
</surveypage>

https://www.millisecond.com/support/docs/v5/html/language/attributes/showpagenumbers.htm


Thanks, that did the trick!
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search