finish page stopped working


Author
Message
KatrinaMcDonough
KatrinaMcDonough
Associate Member (97 reputation)Associate Member (97 reputation)Associate Member (97 reputation)Associate Member (97 reputation)Associate Member (97 reputation)Associate Member (97 reputation)Associate Member (97 reputation)Associate Member (97 reputation)Associate Member (97 reputation)
Group: Forum Members
Posts: 32, Visits: 140
Hello, 
I have a script that changes the default finish page depending on where they are in the experiment. Web experiment : https://mili2nd.eu/a6xb?subjectid=1
I can't get this to work and it keeps just redirecting to the default inquisit thank you page.
This worked fine in an experiment I wrote in version 6.3.4 and as far as I can tell I've coded it the same way here. 
Is there any reason it would stop working in the current version 6.3.5?

Thanks,
Katrina
Dave
Dave
Supreme Being (911K reputation)Supreme Being (911K reputation)Supreme Being (911K reputation)Supreme Being (911K reputation)Supreme Being (911K reputation)Supreme Being (911K reputation)Supreme Being (911K reputation)Supreme Being (911K reputation)Supreme Being (911K reputation)
Group: Administrators
Posts: 11K, Visits: 65K
KatrinaMcDonough - 2/17/2021
Hello, 
I have a script that changes the default finish page depending on where they are in the experiment. Web experiment : https://mili2nd.eu/a6xb?subjectid=1
I can't get this to work and it keeps just redirecting to the default inquisit thank you page.
This worked fine in an experiment I wrote in version 6.3.4 and as far as I can tell I've coded it the same way here. 
Is there any reason it would stop working in the current version 6.3.5?

Thanks,
Katrina

There 's a bug that prevents that from working at present. It'll be fixed in either 6.4.0 or 6.4.1.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search