Wrong script order - looks like a sorted list


Author
Message
atolopilo
atolopilo
Associate Member (85 reputation)Associate Member (85 reputation)Associate Member (85 reputation)Associate Member (85 reputation)Associate Member (85 reputation)Associate Member (85 reputation)Associate Member (85 reputation)Associate Member (85 reputation)Associate Member (85 reputation)
Group: Forum Members
Posts: 7, Visits: 34
Hi everyone,

I have a problem for which I cannot find a solution in the previous posts. When I open any script it looks like it is sorted alphabetically (?).
It is with every script that I've tried to upload. It is difficult to edit but experiments run normally (no errors). I work on Macbook Pro and have never had an issue with it.
I've tried to copy and past the script from my osf file to new project but didn't work.

It looks like that:



and should look like that:




Best,
Ola

Dave
Dave
Supreme Being (921K reputation)Supreme Being (921K reputation)Supreme Being (921K reputation)Supreme Being (921K reputation)Supreme Being (921K reputation)Supreme Being (921K reputation)Supreme Being (921K reputation)Supreme Being (921K reputation)Supreme Being (921K reputation)
Group: Administrators
Posts: 11K, Visits: 67K
atolopilo - 3/18/2021
Hi everyone,

I have a problem for which I cannot find a solution in the previous posts. When I open any script it looks like it is sorted alphabetically (?).
It is with every script that I've tried to upload. It is difficult to edit but experiments run normally (no errors). I work on Macbook Pro and have never had an issue with it.
I've tried to copy and past the script from my osf file to new project but didn't work.

It looks like that: