Errors encountered by one participant on Age IAT


Author
Message
kheid7
kheid7
New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)
Group: Forum Members
Posts: 5, Visits: 19
Hi, I am still rather new to Inquisit and running experiments through MTurk/Cloud Research. I'm struggling to troubleshoot here. 

A participant reached out to me saying that the task kept spitting them back out at the homepage when they tried to progress through. I've attached the error messages on my end.

Can someone explain what may be happening here and how I should proceed since this has only happened to them?
kheid7
kheid7
New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)
Group: Forum Members
Posts: 5, Visits: 19
kheid7 - 4/19/2021
Hi, I am still rather new to Inquisit and running experiments through MTurk/Cloud Research. I'm struggling to troubleshoot here. 

A participant reached out to me saying that the task kept spitting them back out at the homepage when they tried to progress through. I've attached the error messages on my end.

Can someone explain what may be happening here and how I should proceed since this has only happened to them?

I realize the pictures did not come through. Here they are within a pdf.
Attachments
inquisiterrors.pdf (6 views, 28.00 KB)
Dave
Dave
Supreme Being (929K reputation)Supreme Being (929K reputation)Supreme Being (929K reputation)Supreme Being (929K reputation)Supreme Being (929K reputation)Supreme Being (929K reputation)Supreme Being (929K reputation)Supreme Being (929K reputation)Supreme Being (929K reputation)
Group: Administrators
Posts: 11K, Visits: 68K
kheid7 - 4/19/2021
kheid7 - 4/19/2021
Hi, I am still rather new to Inquisit and running experiments through MTurk/Cloud Research. I'm struggling to troubleshoot here. 

A participant reached out to me saying that the task kept spitting them back out at the homepage when they tried to progress through. I've attached the error messages on my end.

Can someone explain what may be happening here and how I should proceed since this has only happened to them?

I realize the pictures did not come through. Here they are within a pdf.

The first error indicates an internet connectivity issue.
The second error (unrelated to the first) indicates an issue with the participant's computer's graphics card. Typically this means an outdated or broken driver, in which case updating the graphics card driver to the latest version available from the card's manufacturer will help. It's also possible that the participant is running an unsupported operating system (Inquisit 6 officially requires Windows 10), since these kinds of display driver issues are more commonly encountered under Windows 7, 8 and 8.1 than under Windows 10.

kheid7
kheid7
New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)
Group: Forum Members
Posts: 5, Visits: 19
Dave - 4/19/2021
kheid7 - 4/19/2021
kheid7 - 4/19/2021
Hi, I am still rather new to Inquisit and running experiments through MTurk/Cloud Research. I'm struggling to troubleshoot here. 

A participant reached out to me saying that the task kept spitting them back out at the homepage when they tried to progress through. I've attached the error messages on my end.

Can someone explain what may be happening here and how I should proceed since this has only happened to them?

I realize the pictures did not come through. Here they are within a pdf.

The first error indicates an internet connectivity issue.
The second error (unrelated to the first) indicates an issue with the participant's computer's graphics card. Typically this means an outdated or broken driver, in which case updating the graphics card driver to the latest version available from the card's manufacturer will help. It's also possible that the participant is running an unsupported operating system (Inquisit 6 officially requires Windows 10), since these kinds of display driver issues are more commonly encountered under Windows 7, 8 and 8.1 than under Windows 10.

Hi Dave,
Thank you for this information! He did inform me that he was using Windows 10, so it must have been the graphics card driver thing. I appreciate your assistance.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search