Network Error: Error transferring: 403


Author
Message
KatrinaMcDonough
KatrinaMcDonough
Associate Member (107 reputation)Associate Member (107 reputation)Associate Member (107 reputation)Associate Member (107 reputation)Associate Member (107 reputation)Associate Member (107 reputation)Associate Member (107 reputation)Associate Member (107 reputation)Associate Member (107 reputation)
Group: Forum Members
Posts: 35, Visits: 164
Hello, 

I am trying to run a script on the web version (https://mili2nd.eu/kn2b), but I get the errors:
"Unable to load the picture 'https://scripts.millisecond.eu/jurquhart/perspective_taking_yajing/female avatar+left+barrier+45°+上+mirror-inverted.png'. Network Error: Error transferring: 403"
for most of the stimuli. 
The script first asks to choose a language, then when one is selected a new script is loaded and then I get the error. The script runs fine in the lab version. I checked that all the stimuli has been uploaded and it's all there.
Any help much appreciated,
Thanks,
Katrina
Dave
Dave
Supreme Being (937K reputation)Supreme Being (937K reputation)Supreme Being (937K reputation)Supreme Being (937K reputation)Supreme Being (937K reputation)Supreme Being (937K reputation)Supreme Being (937K reputation)Supreme Being (937K reputation)Supreme Being (937K reputation)
Group: Administrators
Posts: 11K, Visits: 70K
KatrinaMcDonough - 6/9/2021
Hello, 

I am trying to run a script on the web version (https://mili2nd.eu/kn2b), but I get the errors:
"Unable to load the picture 'https://scripts.millisecond.eu/jurquhart/perspective_taking_yajing/female avatar+left+barrier+45°+上+mirror-inverted.png'. Network Error: Error transferring: 403"
for most of the stimuli. 
The script first asks to choose a language, then when one is selected a new script is loaded and then I get the error. The script runs fine in the lab version. I checked that all the stimuli has been uploaded and it's all there.
Any help much appreciated,
Thanks,
Katrina

The problem is likely the "+" characters in the file names. "+" has special meaning in URLs, so you should not use it in file names. Rename the files, avoiding any special characters, adjust the script accordingly to reflect the changed file names, and then things should work.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search