Millisecond Forums

Inquisit 4 Tobii plugin + Tobii X3-120 eyetracker ?

https://www.millisecond.com/forums/Topic17947.aspx

By Johannes - 12/9/2015

Hi,
I wanted to ask if anyone has ever used a Tobii X3-120 eyetracker with the Inquisit 4 Tobii plugin. Older models such as the X2-60 work for sure, but since the X3-120 is a very recent model, I wonder whether the Inquisit Tobii plugin still supports it. Theoretically, there should be no problem because the plugin uses the 3.0 SDK, but Tobii says they're not sure if it works out.
Thanks,
Johannes
By seandr - 12/9/2015

Hi Johannes,
Great question, the current version of Inquisit isn't compatible with this newer model eyetracker.
We've been in touch with Tobii and it appears the update will be fairly simple, so we should be able refresh Inquisit 4.0.9 to support the Tobii X3-120 without much trouble.
What time frame would you need the refresh by?
Thanks,
Sean
By Johannes - 12/9/2015

Hi Sean,
Thank you for this quick reply! It's great to hear that you are working on a refresh. Our goal is to do a first study with the X3-120 in February/March of 2016. It would be awesome to have the refresh by then.
Thanks again,
Johannes
By TBWray06 - 1/12/2016

So is this "refresh" complete by now? I'm using an X3-120 eye tracker with Inquisit now. What aspects are affected, exactly? Looking at the data produced by using the tobii plugin with the X3-120 so far, it doesn't seem too far afield, but I am getting strange things like all "0" values for "leftvalidity" and "rightvalidity". 
By Dave - 1/12/2016

> So is this "refresh" complete by now?

Yes. The latest Inquisit 4.0.9.0 build available via https://www.millisecond.com/download is compiled against the latest Tobii SDK and supports the X3 as well as all previous models.