Launch Page Error


Author
Message
sarah1332
sarah1332
Associate Member (296 reputation)Associate Member (296 reputation)Associate Member (296 reputation)Associate Member (296 reputation)Associate Member (296 reputation)Associate Member (296 reputation)Associate Member (296 reputation)Associate Member (296 reputation)Associate Member (296 reputation)
Group: Forum Members
Posts: 1, Visits: 1

I am new to Inquisit, but I have just set up my script and ready to send a url to participants.

However, whenever a participant goes to the URL which I have provided them: 


Launch Page: http://research.millisecond.com/sarahlee/REAL.web


They apparently have a lot of trouble having to downloading Inquisit (which comes up as 'unsafe') and then Java, and after all that the IAT will never actually load..

Am I giving them the wrong URL? What's going on?


I was under the impression that having a web licence would make it easy for participants to undertake an IAT.  




Dave
Dave
Supreme Being (775K reputation)Supreme Being (775K reputation)Supreme Being (775K reputation)Supreme Being (775K reputation)Supreme Being (775K reputation)Supreme Being (775K reputation)Supreme Being (775K reputation)Supreme Being (775K reputation)Supreme Being (775K reputation)
Group: Administrators
Posts: 9.9K, Visits: 49K

To participate in a web experiment, the Inquisit "engine" must be delivered to the client machines somehow. Various delivery methods (JavaWebStart, Firefox / Chrome plugin, ActiveX, ClickOnce) exist to accomodate for different operating systems and browsers.


You can find more details discussed at e.g. https://millisecond.com/forums/Topic10005.aspx#10005.


Hope this clarifies.


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search