mp3 Stimuli


mp3 Stimuli

Author
Message
Nate5000
Nate5000
Associate Member
Associate Member (102 reputation)Associate Member (102 reputation)Associate Member (102 reputation)Associate Member (102 reputation)Associate Member (102 reputation)Associate Member (102 reputation)Associate Member (102 reputation)Associate Member (102 reputation)Associate Member (102 reputation)

Group: Forum Members
Posts: 1, Visits: 1

Hello,


I am testing the trial version of Inquisit 3 to see how it works and if it will meet my research team's need. We want to use audio files as stimuli, however I am having some problems. We have both .wav and .mp3 versions of the sound bytes, but I cannot get the .mp3 files to work. We would like to use the mp3 format to let the experiment download as quickly as possible.


Is the mp3 issue related to the fact that I am experimenting on the trial version? Or is there a coding instruction that could be at the core of the issue?


Thanks!


seandr
seandr
Supreme Being
Supreme Being (67K reputation)Supreme Being (67K reputation)Supreme Being (67K reputation)Supreme Being (67K reputation)Supreme Being (67K reputation)Supreme Being (67K reputation)Supreme Being (67K reputation)Supreme Being (67K reputation)Supreme Being (67K reputation)

Group: Administrators
Posts: 1.2K, Visits: 922

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.


Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.


-ean


TL
TL
Esteemed Member
Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)

Group: Forum Members
Posts: 19, Visits: 34
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

Dave
Dave
Supreme Being
Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)

Group: Administrators
Posts: 9K, Visits: 38K
TL - Wednesday, November 16, 2016
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

A crash could be due to a number of things:
- The MP3s are not propely encoded or contain invalid metadata.
- The system is lacking the proper codec or the codec is broken.
- Assuming you use Inquisit 3 (you posted to the Inquisit 3 forum), note that Inquisit 3 has not been tested and is not guaranteed to work under Windows 8 and above.

TL
TL
Esteemed Member
Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)

Group: Forum Members
Posts: 19, Visits: 34
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

A crash could be due to a number of things:
- The MP3s are not propely encoded or contain invalid metadata.
- The system is lacking the proper codec or the codec is broken.
- Assuming you use Inquisit 3 (you posted to the Inquisit 3 forum), note that Inquisit 3 has not been tested and is not guaranteed to work under Windows 8 and above.

Hi,
thank you for your swift reply. Could you give more detailed information on how to proceed in each case? Or how could I check which of the possibilities you mentioned might be true for my case?
I am using Inquisit 4, sorry for having posted my question to the wrong forum.
I would be really very grateful to get more information on this issue. I could send you some information on my study and audio stimuli via email if this is easier for you?
Thank you for your time

TL
TL
Esteemed Member
Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)

Group: Forum Members
Posts: 19, Visits: 34
TL - Wednesday, November 16, 2016
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

A crash could be due to a number of things:
- The MP3s are not propely encoded or contain invalid metadata.
- The system is lacking the proper codec or the codec is broken.
- Assuming you use Inquisit 3 (you posted to the Inquisit 3 forum), note that Inquisit 3 has not been tested and is not guaranteed to work under Windows 8 and above.

Hi,
thank you for your swift reply. Could you give more detailed information on how to proceed in each case? Or how could I check which of the possibilities you mentioned might be true for my case?
I am using Inquisit 4, sorry for having posted my question to the wrong forum.
I would be really very grateful to get more information on this issue. I could send you some information on my study and audio stimuli via email if this is easier for you?
Thank you for your time

Hi again,
is it maybe possible to change the max_file_size in the webversion of Inquisit? 
Thank you for your time

Dave
Dave
Supreme Being
Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)

Group: Administrators
Posts: 9K, Visits: 38K
TL - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

A crash could be due to a number of things:
- The MP3s are not propely encoded or contain invalid metadata.
- The system is lacking the proper codec or the codec is broken.
- Assuming you use Inquisit 3 (you posted to the Inquisit 3 forum), note that Inquisit 3 has not been tested and is not guaranteed to work under Windows 8 and above.

Hi,
thank you for your swift reply. Could you give more detailed information on how to proceed in each case? Or how could I check which of the possibilities you mentioned might be true for my case?
I am using Inquisit 4, sorry for having posted my question to the wrong forum.
I would be really very grateful to get more information on this issue. I could send you some information on my study and audio stimuli via email if this is easier for you?
Thank you for your time

Hi again,
is it maybe possible to change the max_file_size in the webversion of Inquisit? 
Thank you for your time

This can be done on our end if there is no other solution. It is not ideal, though, for a host of reasons. Most importantly, the amount of data that has to be transferred to each participant's computer impacts the participant's experience: More data -> longer download time -> increased risk of participants getting annoyed and dropping out.

TL
TL
Esteemed Member
Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)

Group: Forum Members
Posts: 19, Visits: 34
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

A crash could be due to a number of things:
- The MP3s are not propely encoded or contain invalid metadata.
- The system is lacking the proper codec or the codec is broken.
- Assuming you use Inquisit 3 (you posted to the Inquisit 3 forum), note that Inquisit 3 has not been tested and is not guaranteed to work under Windows 8 and above.

Hi,
thank you for your swift reply. Could you give more detailed information on how to proceed in each case? Or how could I check which of the possibilities you mentioned might be true for my case?
I am using Inquisit 4, sorry for having posted my question to the wrong forum.
I would be really very grateful to get more information on this issue. I could send you some information on my study and audio stimuli via email if this is easier for you?
Thank you for your time

Hi again,
is it maybe possible to change the max_file_size in the webversion of Inquisit? 
Thank you for your time

This can be done on our end if there is no other solution. It is not ideal, though, for a host of reasons. Most importantly, the amount of data that has to be transferred to each participant's computer impacts the participant's experience: More data -> longer download time -> increased risk of participants getting annoyed and dropping out.
Yes, I understand.
Could you give me more information then on how to check the codec and how to check whether the mp3 is properly encoded?

Dave
Dave
Supreme Being
Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)Supreme Being (467K reputation)

Group: Administrators
Posts: 9K, Visits: 38K
TL - Wednesday, November 16, 2016
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

A crash could be due to a number of things:
- The MP3s are not propely encoded or contain invalid metadata.
- The system is lacking the proper codec or the codec is broken.
- Assuming you use Inquisit 3 (you posted to the Inquisit 3 forum), note that Inquisit 3 has not been tested and is not guaranteed to work under Windows 8 and above.

Hi,
thank you for your swift reply. Could you give more detailed information on how to proceed in each case? Or how could I check which of the possibilities you mentioned might be true for my case?
I am using Inquisit 4, sorry for having posted my question to the wrong forum.
I would be really very grateful to get more information on this issue. I could send you some information on my study and audio stimuli via email if this is easier for you?
Thank you for your time

- First, make sure your Inquisit 4 installation is up to date. Always use the latest version available via https://www.millisecond.com/download/ (4.0.9.0 at the time of writing).
- The same is true for Inquisit 4 Web. If your web experiment is still using some older version, update it to use the latest one via its settings.
- To rule out that the issue is caused by faulty encoding of the MP3s, check whether you can successfully play back some *other* MP3s you have around via the <video> element.
- Codec issues are difficult to assess, but a quick fix under Windows would be installing a codec pack such as K-Lite (http://www.codecguide.com ).


TL
TL
Esteemed Member
Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)Esteemed Member (1.7K reputation)

Group: Forum Members
Posts: 19, Visits: 34
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
Dave - Wednesday, November 16, 2016
TL - Wednesday, November 16, 2016
seandr - Tuesday, April 08, 2008

By chance are you trying to play mp3s with the <sound> element? If so, try using the <video> element instead.

Yes, I know, that's kind of goofy, but the <video> element is the one that handles streaming formats.

-ean


Hi there,
I am dealing with the same problem. I used a huge amount of .wav files in my "normal" Inquisit file, and now I would like to use the web script. However, the amount of my wav. files is too big for the data upload limit for the webscript. So I tried mp3 files with the <video> element - However the programm crushed while opening the first mp3 play when I try to play the file. Do you have an idea how I could solve this problem? Maybe another file format for the audio stimuli? Thanks in advance

A crash could be due to a number of things:
- The MP3s are not propely encoded or contain invalid metadata.
- The system is lacking the proper codec or the codec is broken.
- Assuming you use Inquisit 3 (you posted to the Inquisit 3 forum), note that Inquisit 3 has not been tested and is not guaranteed to work under Windows 8 and above.

Hi,
thank you for your swift reply. Could you give more detailed information on how to proceed in each case? Or how could I check which of the possibilities you mentioned might be true for my case?
I am using Inquisit 4, sorry for having posted my question to the wrong forum.
I would be really very grateful to get more information on this issue. I could send you some information on my study and audio stimuli via email if this is easier for you?
Thank you for your time

- First, make sure your Inquisit 4 installation is up to date. Always use the latest version available via https://www.millisecond.com/download/ (4.0.9.0 at the time of writing).
- The same is true for Inquisit 4 Web. If your web experiment is still using some older version, update it to use the latest one via its settings.
- To rule out that the issue is caused by faulty encoding of the MP3s, check whether you can successfully play back some *other* MP3s you have around via the <video> element.
- Codec issues are difficult to assess, but a quick fix under Windows would be installing a codec pack such as K-Lite (http://www.codecguide.com ).

Thank you for your advice.
I do have the lates version of Inquisit and Inquisit web. I will have a look at the encoding issue of MP3s and the Codec pack. I hope it will work Smile


GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search