Error Messages on Dot Probe Task when Running on Web Platform


Error Messages on Dot Probe Task when Running on Web Platform

Author
Message
rayrgirl
rayrgirl
New Member
New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)

Group: Forum Members
Posts: 1, Visits: 6

Type

Script Context

Error Message

iconErrorSystem error 12002: The operation timed out Line 260, File win\Path_win.cpp
iconErrorUnable to open file 'https://library.millisecond.com/v5/dotprobe/genericdotprobe_images/genericdotprobe_images.iqx'.
These errors keep popping up when trying to run the Dot Probe Tasks on Inquisit Web.
If anyone can assist since I'm on a time crunch that would be helpful!
Dave
Dave
Supreme Being
Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)

Group: Administrators
Posts: 9.4K, Visits: 42K
rayrgirl - Wednesday, March 27, 2019

Type

Script Context

Error Message

iconError
System error 12002: The operation timed out Line 260, File win\Path_win.cpp
iconError
Unable to open file 'https://library.millisecond.com/v5/dotprobe/genericdotprobe_images/genericdotprobe_images.iqx'.
These errors keep popping up when trying to run the Dot Probe Tasks on Inquisit Web.
If anyone can assist since I'm on a time crunch that would be helpful!

System error 12002 is a generic network timeout error, it comes from your operating system. It means that -- due to e.g. a firewall blocking traffic between the Inquisit Player on your system and the server or some other connectivity issue -- Inquisit cannot retrieve the files from the server, i.e. the "Unable to open file" error flows from the network timeout.

The error does not indicate any issue with the script itself. I've tested the web demo of the dot probe script I assume you've attempted to run ( https://www.millisecond.com/download/library/v5/dotprobe/genericdotprobe_images/genericdotprobe_images.web ) and I can confirm that it works okay.

Edited
Last Month by Dave
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search