Error using the Tower of London Task


Error using the Tower of London Task

Author
Message
DavidLau
DavidLau
New Member
New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)

Group: Forum Members
Posts: 1, Visits: 1
Hi,
I found that when using the Tower of London Task in Windows, the color of all the blues are blue. This problem seems to be in Windows only but not in Mac. Can anyone shed some light please? Many thanks.
David

Dave
Dave
Supreme Being
Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)Supreme Being (589K reputation)

Group: Administrators
Posts: 9.4K, Visits: 42K
DavidLau - Tuesday, April 9, 2019
Hi,
I found that when using the Tower of London Task in Windows, the color of all the blues are blue. This problem seems to be in Windows only but not in Mac. Can anyone shed some light please? Many thanks.
David

I've answered this via email, but for anybody else encountering something similar: As weird as it may sound, this is not a mistake in the script or a bug in Inquisit itself. Instead, it's a somewhat esoteric bug in some graphics card drivers, whereby they display the same texture repeatedly instead of different textures as instructed. Obtaining and installing the latest driver from your card's manufacturer will usually resolve the issue. See e.g. https://www.millisecond.com/forums/FindPost20674.aspx for some previous discussion.

GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....






Millisecond Forums


Search