openGL error


Author
Message
vbrown7
vbrown7
New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)
Group: Forum Members
Posts: 11, Visits: 92
Hi, we have a participant trying to complete an experiment via Inquisit web who is encountering the following error when trying to start the experiment:
"OpenGL Error: Failed to create multisample framebuffer of size 1440, 450 status: GL_FRAMEBUFFER_COMPLETE: Framebuffer Complete.. Function class QSharedPointer<class inquisit::IQSurfaceFrameBuffer> __cdecl inquisit::Graphics::MonitorInfo::createFramebufferSurface(class QSize,const class QColor &,double,bool), File graphics.cpp, Line 405 GL Error Codes: GL_INVALID_VALUE "

They tried re-starting their computer, but the error persisted. They are running a laptop with Windows 10. I do not have more information on their system, but I can try to get that if needed - we are communicating by phone/webcam so technical troubleshooting gets a bit tricky.

thanks,
Vanessa

Dave
Dave
Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)Supreme Being (893K reputation)
Group: Administrators
Posts: 10K, Visits: 63K
vbrown7 - 1/7/2021
Hi, we have a participant trying to complete an experiment via Inquisit web who is encountering the following error when trying to start the experiment:
"OpenGL Error: Failed to create multisample framebuffer of size 1440, 450 status: GL_FRAMEBUFFER_COMPLETE: Framebuffer Complete.. Function class QSharedPointer<class inquisit::IQSurfaceFrameBuffer> __cdecl inquisit::Graphics::MonitorInfo::createFramebufferSurface(class QSize,const class QColor &,double,bool), File graphics.cpp, Line 405 GL Error Codes: GL_INVALID_VALUE "

They tried re-starting their computer, but the error persisted. They are running a laptop with Windows 10. I do not have more information on their system, but I can try to get that if needed - we are communicating by phone/webcam so technical troubleshooting gets a bit tricky.

thanks,
Vanessa

In all likelihood this is due to a broken or outdated graphics card driver. Updating the driver to the latest one available from the card's manuacturer would be the first thing to try.
vbrown7
vbrown7
New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)New Member (29 reputation)
Group: Forum Members
Posts: 11, Visits: 92
thank you! We'll work on updating the graphics card driver.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search